tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, выполняющее
Составить программу, выполняющее следующее : дана строка символов. найти количество слов, начинающихся на букву ≪б≫
craisler320
1 31.07.2019 14:40
3
Ответы
ez0lotareva
03.10.2020 18:41
//Pascal ABC.NET 3.1 сборка 1219
Var
s:string;
k,i:integer;
begin
k:=0;
readln(s);
var ars:=s.Split;
for i:=0 to ars.Length-1 do
if (ars[i][1]='б') or (ars[i][1]='Б') then inc(k);
writeln(k);
end.
Пример ввода:
Большой бейсбольный мяч
Пример вывода:
2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Bosik222
20.10.2020 01:45
РЕШИТЬ надо из математического перевести в паскаль >...
AdelinaAries
25.11.2021 11:03
Я прикрепила фото с заданием...
adebora
16.03.2021 12:20
По информации ЗАПОМНИТЕ ПУСТЫЕ ПОЛЯ С ТОЧКАМИ а) КЛАВИША ДЛЯ ПЕРЕМЕЩЕНИЯ КУРСОРА К НОВОМУ АБЗАЦУ:б)КЛАВИША УДАЛЕНИЯ СЛЕВА ОТ КУРСОРАг)КЛАВИША, ЧТОБЫ ОСТАВИТЬ ПУСТОЕ...
Deniza23
16.03.2021 12:21
Запишите алфавит семеричной системы счисления...
Елизавета51111
16.11.2020 08:59
Составить блок-схему алгоритма решения задачи для вычисления функции:...
rikitakata
16.11.2020 08:51
Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может добавить...
Kolyan097
16.11.2020 08:50
как с программы Microsoft Excel произвести поиск статистических данных? ...
джамшутик2005
03.03.2021 22:13
Информатика 8 класс Й.Я. Риквінд . пункт 6.4. задание №5 на ст ....
miragrrr
29.05.2019 07:30
Жители планеты север используют алфавит из 64 знаков а жители планеты юг - из 128 знаков. для жителей какой планеты сообщение из 20 знаков несет больше информации и...
Zebra1411
29.05.2019 07:30
Написать алгоритм вычисления произведения числового ряда: p=3*5*7**n...
Популярные вопросы
Направленность магнитного поля в центре кругового витка с током...
3
Подготовьте сообщение об возникновения какого - либо сооружения...
3
Начертить ломаную abcd так, чтобы отрезок cd был больше отрезка...
3
Неполные квадратные уравнения их решения. примеры....
1
Масса восьми одинаковых ящиков с чернослывом равна 100 кг . масса...
2
Как вы понимаете слова древнего китайского мудреца конфуция? попытайтесь...
2
Вмарте фабрика выступила 4392 т картона, а в апреле 4758 т. с какой...
1
8класс. на тему окружности и окружность разделена точками a, b и...
3
За два дня бригада рабочих заасфальтировала 5126м.шоссе.в первый...
1
Объясните слова и словосочетания , введи их в свои рассуждения о...
1
Var
s:string;
k,i:integer;
begin
k:=0;
readln(s);
var ars:=s.Split;
for i:=0 to ars.Length-1 do
if (ars[i][1]='б') or (ars[i][1]='Б') then inc(k);
writeln(k);
end.
Пример ввода:
Большой бейсбольный мяч
Пример вывода:
2