Составить программу выполняя которую машина выведет на экран все целые числа от а до б program primer war a: inter; begin a: = b

katiaapet katiaapet    3   24.09.2019 21:10    0

Ответы
valyakravets valyakravets  08.10.2020 16:38
Program primer;
var 
   a,b,i:integer;
begin
   readln(a,b);
   for i:=a to b do 
      write(i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Лобан1 Лобан1  08.10.2020 16:38
Program z1;
var  a, b, c: integer;
begin 
 writeln('Введите начало диапазона:'); 
 readln(a); 
 writeln('Введите конец диапазона:'); 
readln(b); 
 while a < b do 
 begin   
inc(a); 
   Writeln(a);
  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика