tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисляющую
Составить программу вычисляющую значение выражения y=(a+d+c⁵)/√(x³-4)
alinamalinavkjkjh
3 29.05.2019 17:40
4
Ответы
kiktev
28.06.2020 22:48
PROGRAM Math;
uses crt;
var a, d,c, y, :real;
x:integer;
clrscr;
y:=(a+d+(exp(ln(c)*5)))/sqrt(exp(ln(c))*3-4) ;
writeln(‘y=’, y);
END.
ПОКАЗАТЬ ОТВЕТЫ
neznayka1900
28.06.2020 22:48
Uses crt;
var y,a,d,c,x: real;
begin
write('a='); readln(a);
write('d='); readln(c);
write('c='); readln(c);
write('x='); readln(x);
y:=(a+d+power(c,5))/sqrt(power(x,3)-4);
writeln('y=',y:7:4);
end.
---
Скрин работы во вложении
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
arishavip1972
23.12.2019 09:29
1на фото максимум нужна ! желательно с обьеснением...
StasNiku
23.12.2019 09:29
дана последовательность операторов : a: =1; b: =1; repeat a: =a+1; b: =b*2; until b 8; s: =a+b; сколько раз будет повторен цикл и какими будут значения переменных a,...
Loskinstem5617
23.12.2019 09:27
Найти первое симметричное слово. написать программу на pascalabc...
gothalk2014
23.12.2019 09:26
Подскажите, название фильма.вообщем,описание такое: мальчик мог перемещаться во времени и менять будущее,как и его отец(только его посадили,как психопата по-моему).еще...
sirdemenev
27.09.2019 01:40
Python 3 делаю текстовую игру 21 . есть список players_scores , в нем нужно вернуть индекс(ы) элемента(ов), значение которого известно (найден с max(...
nastya84756
27.09.2019 01:40
Как называется этот символ & ? зачем его используют?...
Viktoria0011
27.09.2019 01:40
1. ввести с клавиатуры число n . заполнить вектор из n элементов случайными числ ами в диапазоне от 100 до 999. вывести элементы вектора через пробел и найти минимальный...
nas81
19.07.2019 12:10
Написати программу для визначення вартості спожитої електроенергії мова програмування паскаль, іть будь ласка...
kristinandrosov
19.07.2019 12:10
Определить периметр p правильного многоугольника если задан радиус вписанной окружности r и количество углов n: p=n*a, где a=2*r*tg(180градусов/n). это все в программе...
попрошалка
19.07.2019 12:10
Для перемещения по тексту электронного документа в пределах одной строки можно использовать следующие клавиши home, end, стрелки влево и вправо или сочетания клавиш...
Популярные вопросы
Если 3 собаки могут съесть 3 больших куска мяса за 3 минуты, то...
2
Сколько детей в многодетной семье, если известно, что у каждого...
1
Всем членам семьи Сидоровых сейчас 77 лет. Состав семьи таков: отец,...
3
При строительстве расходы хозяина на 4 маляров и 3 каменщиков составили...
3
В углах квадрата со стороной 10 см находится по таракану. Если все...
3
Федор и Валерий обсуждали достоинства новой покупки Валерия – автомобиля...
1
Иван Иванович Иванов занимается оптовой продажей бананов. В один...
2
Если 1,5 страуса несут 1,5 яйца в 1,5 дня, то сколько яиц снесут...
1
Граф, графиня и их дочь находятся в темнице высокой башни. Они весят...
3
В государстве Заполярное имеется 999 избирательных округов с одинаковым...
3
uses crt;
var a, d,c, y, :real;
x:integer;
clrscr;
y:=(a+d+(exp(ln(c)*5)))/sqrt(exp(ln(c))*3-4) ;
writeln(‘y=’, y);
END.
var y,a,d,c,x: real;
begin
write('a='); readln(a);
write('d='); readln(c);
write('c='); readln(c);
write('x='); readln(x);
y:=(a+d+power(c,5))/sqrt(power(x,3)-4);
writeln('y=',y:7:4);
end.
---
Скрин работы во вложении