составить программу вычисляющую значение выражения y 5x2-9x-2 переменная х должна вводиться с клавиатуры язык c++

ДасяLove13 ДасяLove13    1   22.06.2020 15:05    10

Ответы
mirochkanervnya mirochkanervnya  15.10.2020 14:39

#include <iostream>

#include <cmath>

#include <algorithm>

int main() {

while (1) {

 int x = 0;

 std::cin >> x;

 std::cout << pow((5*x), 2) - 9 * x - 2 << std::endl << std::endl;

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика