tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисляющую
Составить программу вычисляющую значение функции у=a*a +3a+1 при вводимом.значении a на паскале
mihaill1988
3 19.08.2019 23:10
2
Ответы
Elvira2018
24.04.2020 04:09
Program chisla25;
uses crt;
var
a,y:integer;
begin
writeln('введите число');
readln(a);
y:=a*3;
a:=a*a;
y:=a+y;
y:=y+1;
readln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sezim67
01.10.2019 20:30
Переведите числа с момощью триад и тетрад a. a8c3,e7 в 16-ой - n в 8-ой b. 6413,26 в 8-ой - n в 16-ой...
EricKornet
01.10.2019 20:30
Перечислите основные компоненты таблицы. для чего они нужны?...
yanastywa2000
01.10.2019 20:40
Составьте программу, которая осуществляет преобразование едениц измерения велечин. значения давления, измеренные в миллиметрах ртутного столба, преобразуются в значения,...
Angelina12323
01.10.2019 20:40
Мощность алфавита равна 16 символов. в сообщении 25 символов. какой его информационный объём...
dashatyueet
01.10.2019 20:40
Сообщение записанное буквами 64- символьного алфавита, содержит 300 символов . какое количество информации оно несёт...
Зорро2017
01.10.2019 20:40
Как называется процесс объединения информационных и операционных технологий? (слово, скорее всего начинается на букву к)...
Danil111234
01.10.2019 20:40
Написать программу в паскале найти сумму ряда 1-1/3+1/5-1/7+ с точностью до ԑ=0,0001, т.е суммирование прекращается, если очередной элемент по модулю меньше ԑ...
Yournick
01.10.2019 20:40
Как отсортировать массив после максимального элемента подскажите . с++....
Nastyha1741
01.10.2019 20:40
Сколько килобайтов составляет сообщение содержащее 16384 битов...
vershinindaniil1
01.10.2019 20:40
Информацию зависящую от личного мнения или суждения называется а актуальной б субъективной в полезной г объективной...
Популярные вопросы
Точка а б с и к лежат на окружности так, то ак диаметор, угол скб=25,...
3
Составить вопросы ко всем предложениям,! ...
1
0,25 разделить на 1.1 в столбик 24 и спешите !...
3
Написать свои рассуждения по поводу указа: подчиненный перед лицом...
1
Вопрос : розкройте зв язок стихи мое серце в верховини з фольклорними...
3
Рассказ об одном из предприятий москвы 5-6 предложений...
2
Скакой силой груз давит на стержень, если масса груза составляет m=240...
2
Электролитами является пара веществ: co u h2co3 ca u cacl2 cl2 u hcl...
1
Составить стихотворение из этих слов: ликовать, по требованию, гордиться,...
2
Информация про уйгуров на казахском языке...
3
uses crt;
var
a,y:integer;
begin
writeln('введите число');
readln(a);
y:=a*3;
a:=a*a;
y:=a+y;
y:=y+1;
readln(y);
end.