tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисляющую
Составить программу вычисляющую сумму нечетных чисел от 1 до 10.
tema152331
2 05.07.2019 14:50
9
Ответы
nodir9842446
02.10.2020 20:46
Var sum:integer;
i:integer;
begin
sum:=0;
for i:=1 to 10 do
if i mod 2=1 then sum:=sum+i;
writeln(sum);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
qwertyqwerty1233
15.03.2019 12:15
Все 5-буквенные слова, составленные из букв з а к записаны в алфавитном порядке и пронумерованны...
Ландыш098
15.03.2019 12:16
Подскажите что делать. у меня нету джавы на компе. качаю с официального сайта jre-8u201-windows-x64. запускаю, даже не появляется мастер установки, тупо выдаёт прекращена работа программы...
Какосик10
19.12.2020 12:17
Задача SQL Используйте таблицу «Счет-фактура», чтобы определить страны, в которых выставлено больше всего счетов. Предоставьте таблицу BillingCountry и Invoices, упорядоченную по...
Onewood
19.12.2020 12:18
Какое значение примет переменная Е в результате выполнения программы: var L, K, Е: integer; begin L:=4; K:=20-sqr(L); if K 2*L Then L:=4; if K 2*L Then L:=7; if K=2*L Then L:=K-L;...
Matthi
19.12.2020 12:22
(a→с)→(b→c)→((b∨a)→c) Является ли тождественно-истиной данная формула?...
alskdjfhg123a
19.12.2020 12:23
1)Напишите скрипт который будет спрашивать возраст у пользователя и разрешать или запрещать доступ на основе этих данных. 2)Напишите функцию,day Пользователь вводит номер недели программа...
Hartfilia
19.12.2020 12:24
Сколько бит занимает закодированном виде сообщения математика гимнастика ума используется кодировка Unicode...
szhanibekov
19.12.2020 12:30
Для вывода графическогоизображенияиспользуют...Плоттер.монитор.клавиатурапринтер...
Ника1511111
19.12.2020 12:33
Написать программу, которая заполняет массив из 20 элементов случайными числами, находит и выводит на экран максимальное и минимальное числа в виде: «Максимальное число =…..» и «Минимально...
mrscom
19.12.2020 12:36
Если будет мороз, то будет ясная погода без снега...
Популярные вопросы
Сколько литров крови проходит через почки за 8 часов напишите подробно что и почему...
2
Ширина прямоугольника на 5 дм меньше чем его длина найдите стороны прямоугольника...
3
Самое большое животное в мире-синий кит (125 тонн). продолжи перечень сведений...
1
Эссе на казахском языке табигат жане быз с переводом...
1
68432; 94= 20703: 67= 812*907= 470+302= 564*70-564*60= 809*62+809*38= решите столбиком...
2
Найдите периметр параллелограма abcd. ab=ad=5,угол а равен 60 ! не понимаю каким...
3
Решение . у кати 4 рубля, у иры 3 рубля. а у коли в 5 раз больше, чем у этих девочек...
1
Втеплице на первую грядку посадили 40 кустов помидор.на первую грядку посадили...
3
Найди решение лебуса в котором букву ю равно 8...
1
Разобрать слово как часть речи-ее,целой,собой....
3
i:integer;
begin
sum:=0;
for i:=1 to 10 do
if i mod 2=1 then sum:=sum+i;
writeln(sum);
readln;
end.