tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, вычисляющую
Составить программу, вычисляющую сумму чисел от 1 до 256, кратных 13.
mdominik
2 02.06.2019 02:50
7
Ответы
яна1762
02.07.2020 23:29
Программа на Паскале
program xxx;
var i,s : integer;
begin
s:=0;
for i:=1 to n do
if i mod 13 = 0 then s := s + i;
write('сумма чисел кратных 13 =', s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Еленка871
28.05.2019 18:30
На стадионе 8 секторов, в каждом секторе по 30 рядов, в каждом ряду по 70 мест. какое количество информации содержит сообщение о том что вы сидите на 17 месте пятого ряда четвертого...
anton20063
23.10.2020 10:17
Сравните 10 бит 1 байт250 байт 0,25 кбвычислите:2,5гб=мб3ГБ=ГБ7МБ=байт8кб=бит...
герман2031
15.04.2020 08:05
Определите, что будет напечатано в результате вызова процедуры proc(6). procedure proc(n: integer); var i: integer; begin for i:=1 to n do write( * ); end;...
Фоксе2121
15.04.2020 08:07
Что такое Pygame модульный должность...
ppapsd
15.04.2020 08:07
Қандай жағдайда алгоритм сызықтық деп аталады?...
fnnifnnr
17.04.2019 06:40
Лыжник равноускоренно съезжает со снежной горки. Скорость лыжника в конце спуска 15 м/с. Время спуска 30 с. Определите ускорение лыжника...
neannopad7
17.04.2019 06:40
За какое время автомобиль, двигаясь с ускорением 0,4 м/с2, увеличит свою скорость с 36 км/ч до 72 км/ч?...
Alenka267
17.04.2019 06:40
Велосипедист движется под уклон с ускорением 0,4 м/с2. Какую скорость приобретет велосипедист через 15 с, если начальная скорость равна 4 м/с?...
timahipoDrakeylol
17.04.2019 06:40
При равноускоренном прямолинейном движении скорость моторной лодки увеличилась за 10 с от 6 м/с до 8 м/с. Какой путь пройден лодкой за это время?...
straza982
17.04.2019 06:40
Какую скорость надо сообщить шайбе вдоль горизонтальной поверхности катка, чтобы она, скользя с ускорением 0,5 м/с2, остановилась на расстоянии 30 м?...
Популярные вопросы
Масса=300 кг скорость=3м какова работа? !...
3
Long, light, dark, clever, fine, busy, fast, slow, funny, interesting - все...
1
ширина прямоугольного параллелепипеда равна 3,2 дм, что составляет его длины,...
2
30mn-25mp+15mn-5m у кого есть свободное время...
1
Знайдіть область визначення функції у = - 1 / √(-х^2+3х+4)...
2
Лист другу про свої захоплення ,про своїх друзів ,улюблений вид спорту.....
1
Нужно составить таблицу правописание сложных слов...
1
Вычислите объем воздуха, который необходимо взять при нормальных условиях для...
2
Диагональ ромба образует с его стороной угол 29°. найдите градусную меру большего...
1
При сгорании 7,136 г смеси глицерина и пропилового спирта образуется газ,который...
2
program xxx;
var i,s : integer;
begin
s:=0;
for i:=1 to n do
if i mod 13 = 0 then s := s + i;
write('сумма чисел кратных 13 =', s)
end.