tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, вычисляющую
Составить программу, вычисляющую сумму чисел четырехзначного числа. !
дочь17
3 16.06.2019 04:00
1
Ответы
arusy
02.10.2020 02:31
Program gt;
var n,s:integer;
begin
readln(n);
s:=n div 1000+(n div 100)mod 10+(n mod 100)div 10+n mod 10;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ученик221603
07.02.2022 05:08
(Передача масивів функціям с++) В кожній задачі реалізувати: 1. Функцію SetArray, що заповнює масив випадковими числами. 2. Функцію, що реалізує умову задачі. 3. Функцію PrintArray,...
красотуле444ка
12.12.2021 14:20
Решить 1,3,4 задания. Там где есть решение сделать с ним....
Lucky0ne
12.12.2021 14:20
Нужна по Алгебре Логике Логические выражения A и B содержат 6 переменных. В таблицах истинности этих выражений есть ровно 7 одинаковых строк, причём ровно в 6 из них в столбце...
karrr123
12.12.2021 14:19
Написать программу на языке программирования Qbasic по примеру ниже(задания также ниже)...
Aynur123455
06.02.2021 00:14
Во сколько раз графический файл превышает текстовый, если размер картинки составляет 4 Мб, а объём текста – 128 Кб?...
Tanya21105
06.02.2021 00:13
Код на питоне по покупке и бронированию авиобилетов...
katrinsweet
05.02.2021 23:58
Составить программу определения площади квадратов со стороной, меняющейся от 2 до 4 см с шагом 3 мм на python...
katjasumigai
14.05.2019 05:12
Напишите программу на языке с++ по следующему алгоритму...
Misis11
26.05.2020 17:39
1.Кто был московским князем раньше остальных? 1) Дмитрий Донской 3) Иван Калита 2) Василий II Тёмный 4) Иван III 2.Назовите дату основания Москвы (ее первое упоминание в летописи)...
iljapradunp06w11
26.05.2020 17:42
На рисунке – схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, И, К, М. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует...
Популярные вопросы
Нарисуйте лучиKM KT и KN напишите получившиеся тререугольные обозначения...
1
Построить график линейного уравнения с двумя переменными 4x - 5y...
3
Адміністративно-територіальні округи Запоріжжя 18 ст. це: а) губернії б)...
3
Що робить квочка з курчатами якщо буде гроза...
3
. Проект по лит-ре . До конца этой недели. .Дам за это ...
1
При выполнении эксперимента учащимся были получены данные, приведенные...
3
Сор по окружающий мир помагите...
3
надо 4. Мәтіннің соңғы бөлігінде не туралы айтылған ? -7 . Сөйлемдерді...
2
Әже-ақылдың кені,өткеннің шежіресі» деген ойды өрбітіп, әдеби эссе жазыңыз...
3
Найдите значение выражения 4х^2-4ху+у^2/у^2-4х^2 при х=-2 у=3...
2
var n,s:integer;
begin
readln(n);
s:=n div 1000+(n div 100)mod 10+(n mod 100)div 10+n mod 10;
writeln(s);
end.