Составить программу, вычисляющую стоимость покупки фирмой компьютеров, если цена одного компьютера составляет 40 000 рублей, а при покупке свыше 10 компьютеров предоставляется 20% скидка. какую сумму должна заплатить фирма за 12 компьютеров? (входные данные – цена одного компьютера, количество покупаемых компьютеров; выходные данные – стоимость всех компьютеров).

1337banana228 1337banana228    3   18.07.2019 20:10    4

Ответы
Besta555 Besta555  17.04.2020 03:23
Var price, k, sum: real;
begin
write('Количество: ');
readln(k);
write('Цена: ');
readln(price);
if k>10 then
sum:=k*price*0.8
else
sum:=k*price;
writeln('Итого: ', sum)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика