Составить программу вычисляющую произведение двух чисел введённых с клавиатуры и определяющую , является ли число положительным или отрицательным.

Sane1999 Sane1999    2   16.10.2019 10:18    8

Ответы
artemsavenkov artemsavenkov  23.08.2020 01:08

program Multi;

var

 a, b: Real;

begin

 Write ('Введите 2 числа: ');

 ReadLn (a, b);

 if a * b > 0 then

   WriteLn ('Произведение положительно')

 else if a * b < 0 then

   WriteLn ('Произведение отрицательно')

 else

   WriteLn ('Произведение равно 0');

  ReadLn;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика