Составить программу вычисляющую периметр ромба, если известны его диагонали.(pascal)

vip360842 vip360842    3   17.06.2019 06:20    8

Ответы
ЯнаВасиленко ЯнаВасиленко  13.07.2020 22:10
Program qq;
var p,d1,d2:real;
begin
write('Введите значение 1 диагонали');
readln(d1);
write('Введите значение 2 диагонали');
readln(d2);
p:=4*sqrt((sqr(d1)/2)+(sqr(d2)/2));
write('Периметр ромба=',p);
end.

Вроде так, но может быть ошибка
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика