tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу вычисляющая произведение натуральных чисел от 3 до n и выводит результат на экран как можно быстрее (все делать pascalabc)
bur5645
1 08.09.2019 15:10
4
Ответы
leha262006
09.09.2020 22:21
Progtam asd;
Uses crt;
Var a,n,s:integer;
begin
readln (n);
for a:=3 to n do
s:=a+s;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
евол
15.09.2020 00:50
любое четырёхзначное число нужно перевести в двоичную восьмеричную и шестнадцатеричную и сделать проверку очень дам лучший ответ и пять звезд ...
gehegeghegge
14.09.2020 23:54
В a[1..3] найти среднее арифметическое для элементов больше 2. Сделать: 1)Блок схема. 2)Программа. 3)Трассировочную таблицу....
Rinako12
05.10.2019 12:20
Есть те, кто шарят? с редактора электронных таблиц создайте таблицу значений функции f(x,y) = 5(x+1)^2/(3y+2) для следующих целочисленных значений x = 1,2,,15 y=1,2,,28...
алина11001
05.10.2019 12:20
Определить назначение программы: var i,k,m,n: integer; an: real; begin write( введите число ); readln(n); k: =1; m: =1; for i: =1 to n do begin k: =k*2; m: =m*i end;...
илья20067
05.10.2019 12:20
Какую кафедру выбрать для обучения программирования? (интересуюсь webом, также хочу изучать базы данных, языки: c++, oracle, java, sap, sql. ..\...
dimkach2014
05.10.2019 12:20
Определите что закодировано двоичным кодом а)0100000101010011 б)0101001101000001010011000100111101001101...
Lee35
05.10.2019 12:20
Алисе нравится слово nineteen . у нее есть строка s, и она хочет, чтобы строка содержала как можно больше таких слов. для этого она может переставлять местами буквы в...
Alex1t0
05.10.2019 12:20
Надо! определите значение переменных s и i после выполнения фрагмента программы: s: =0; i: =-3; while i 2 dobegin if i 0 then a: =i*i else a: =is: =s+a; i: =i+1; end;...
Вова3371346
05.10.2019 12:30
Написать функцию, которая переводит из дваичной системы в 10 пока пользователь не введёт 0.pascal...
yaach1
05.10.2019 12:30
Ввести с клавиатуры массив с из 10 элементов,найти наибольший элемент массива....
Популярные вопросы
меня разбудили рассвете погляди солнце играет я смотрю в окно за деревне...
1
5. У прямокутній трапеції більша бічна сторона дорівнює 6 см, менша...
3
Написати історичний портрет Іллі Мечникова за цією схемою : 1.Як відбувалося...
2
Сообщение о библии на кубане !!...
2
Put the words in the correct order to make sentences. 4.e.g. to/go/school/...
2
Тәуелсіздік сөзінің мағынасын ашып жазыңыз...
2
У знакомых старая нянька. Из Москвы вывезена. Плавна, самая настоящая...
1
5. Где и какое образование можно было получить на белорусскихземлях...
3
Соч 4 четверти ИскусствоЗадание № 2 Составьте по одному проблемному...
1
Перерисуйте в тетрадь рисунок 7. Про ведите через точку B: 1) прямую...
1
Uses crt;
Var a,n,s:integer;
begin
readln (n);
for a:=3 to n do
s:=a+s;
end.