tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычислить
Составить программу вычислить время t встречи автомобилей, движущихся равноускоренно навстречу друг другу, если известны их скорости v1,v2, ускорения a1,a2 и начальное расстояние s между ними.
hdjdjdjsdusjhdjd
2 02.06.2019 12:40
21
Ответы
annaYanna1
03.07.2020 08:53
var V1,V2,a1,a2,S,T:real;
begin
writeln ('Введите начальные скорости автомобилей');
read (V1,V2);
writeln ('Введите ускорения автомобилей');
read (a1,a2);
writeln ('Введите начальное расстояние между автомобилями');
read (S);
T:=abs((-(V1 + V2))+sqrt(sqr(V1+ V2)+(a1+a2)*2*s)/(a1+a2));
writeln (T);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Alexy7406
12.05.2020 12:08
Caps Lock - это клавиша: а) включения дополнительной клавиатуры; б) фиксации ввода заглавных букв; в) замены символов; г) вставки символов....
rdemchenko
12.05.2020 12:08
Тестовые во по информатике для учащихся 6-ых классов.СОР за 4 четверть.1. Примечание, текст которого отделяют знаком сноски от основного документа внизу страницы или...
оскарик3929
22.08.2019 13:10
На олимпиаду в город киров поехало четыре девятиклассника: игорь, вадим, артём и юра. в первый день они решили позавтракать в разных местах: один пошел в кафе, другой...
LOKI46
22.08.2019 13:10
Сигналы с судна на берег путём использования различного положения рук. каждая рука может быть поднята вверх, отведена в сторону или опущена вниз. сколько различных...
matveysandors
22.08.2019 13:10
Ввести номер месяца.вывести количество дней в этом месяце или сообщение об ошибке....
жапрожак1
25.11.2021 06:36
Опишите алгоритм чистки ковра посредством слов по линейной структуре по желанию со схемой ну в тетради сделать и отправить...
mashakesea03
25.02.2021 12:40
идеи презентации с гиппер ссылками (типо как игра)...
Ksenichka777
10.03.2021 14:23
Напишите физические свойства для этого элемента (не менее 3-хсвойств...
Onik2002
10.03.2021 14:23
Слово театр в переводе с древнегреческого языка означает ...
DementоR
10.03.2021 14:23
Жазылым 3-тапсырма. Берілген сөздерді септе: пошта, хатА.с.(не?) пошта , хатI.с. (...?)Б.с. (...?)Т.с. (...?)Ж.с. (...?)Ш.с. (...?)к.с. (...?)Дескриптор: сөздерді септейді...
Популярные вопросы
Как понять выражение пушкин пожирал все книги...
2
19 в каком предложении оба выделенных слова пишутся раз- дельно?...
3
Точки m и n расположены на ребрах треугольной пирамиды. скопируйте...
2
Как написать по предложение- эта сумочка моей подруги кати....
3
Даны векторы a(5; -1; 1),b(-2; 1; 0),c(0; 0,2; 0) найдите координаты...
2
Рассчитайте массы воды и соли необходимые для приготовления 200...
2
44 снаряд массой m вылетает из ствола орудия со скоростью v и на...
2
Совсем не разбераюсь в как можно...
3
Complete the sentences in passive voice. 1) letters (to deliver)...
3
1.(0,5б) на рисунку зображено ромб abcd.яка градусна міра кута bad?...
1
begin
writeln ('Введите начальные скорости автомобилей');
read (V1,V2);
writeln ('Введите ускорения автомобилей');
read (a1,a2);
writeln ('Введите начальное расстояние между автомобилями');
read (S);
T:=abs((-(V1 + V2))+sqrt(sqr(V1+ V2)+(a1+a2)*2*s)/(a1+a2));
writeln (T);
end.