Составить программу: вычислить объём вещества массой 0, 45 кг при изменении плотности от 0, 5 до 1 кг/м3 с шагом 0, 1 кг/м3 8а, тут видимо никто не знает как это делать,ибо на два запроса 0 ответов.делайте сами!

Ulia209 Ulia209    2   23.04.2019 21:16    5

Ответы
Klaro555 Klaro555  08.06.2020 11:53

Объяснение:

var

 h:real;

 x:real;

 a, b:real;

 v:real;

begin

 a:=0.5;

 b:=1;

 h:=0.1;

 x:=a;

 while (x <= b) do begin

   v:=0.45/x;

   writeln('p = ', x:3:3, ' v = ',  v:3:3);

   x:=x+h;

 end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика