tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления значения суммы чисел: 14; 15; 16; 17; пока сумма не достигнет числа k !
ЧараДримурр06
1 20.09.2019 05:20
9
Ответы
12235110spl
08.10.2020 03:54
#include <iostream>
using namespace std;
int main() {
int k=0, sum=0;
cin >> k;
for(int i=14;i<k;i++) {
sum += i;
}
cout << sum << endl;
system("Pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Женивева12
03.10.2019 02:00
Водном множестве 74 элементов, а в другом — 15. какое максимальное количество элементов может быть в их пересечении?...
DASHAMIronovAAA
05.03.2021 07:15
Суммативная работа по информатике,6 класс,3 четверть...
НяшнаяПанда
05.03.2021 07:17
Гироскопический датчик Гироскопический датчик имеет несколько режимов Найдите соответствие режимов сор по информатики ...
danayakim
18.03.2020 09:55
У исполнителя Калькулятор две команды : 1. прибавь 2 2. умножь на 2 Какие результаты получит Калькулятор , выполнив программу 122112 для заданных чисел ? Запишите полные цепочки...
Tanya5463
18.03.2020 09:56
Это надо сделать в пайтане...
reginailt
11.09.2019 11:40
Напишите программу, которая переводит переданное ей неотрицательное целое число в четырёхзначный шестнадцатеричный код. питон...
Mmamagadzhieva
01.06.2020 13:25
9. Какая строка из перечисленных описывает целую переменную на языке Pascal? а. var x: integer; б. var x: boolean; в. var x: real; г...
Воряк
01.06.2020 13:22
Используя программу MS Excel, вычисли среднее арифметическое 2; 13; 153; 202 (при необходимости ответ округли до сотых информатикой очень нужно...
lincha3
01.06.2020 13:22
с информатикой.И нужно будет до сотых округлить при необходимости с информатикой.И нужно будет до сотых округлить при необходимости...
Геймеr228
31.05.2020 13:09
1. Что такое шрифт? 2. Какой из шрифтов, использованных в блоке «Изучим сами», с засечками? 3. Что означает форматирование текста? 4. Каким шрифтом даны заголовки тем в этом учебнике?...
Популярные вопросы
Нужно зделать задание которое на фото...
2
Мне нужно изображение к этому стихотворению Эдуард Асадов -Могила неизвестного...
3
Как в Японии собалезнивают к родственникам погибшего...
2
Середня квадратична швидкість молекул метану (СН4) при нормальному атмосферному...
3
Исправьте (дее)причастный оборот и ошибки1. РАЗВИВАЯ СВОЙ ТАЛАНТ, ОН сможет тебя...
1
- Асет 11:0i a».Бақшадан әрқайсысы 40 кг-нан 6 қап картоп, әрқайси24 кг-нан 3...
3
Как я бедным детям, маленькое сочинение на английском...
2
Історичний портрет Івана Виговського...
3
686. Вычислите:1) 1,4 : 7:2) 2.5 : 5;4) 4,2 : 7:5) 0,15 : 3;7) 0,36 : 4;8) 0,48...
1
Подберите примеры предложений для следующих правил : 1. Be + a + countable singular...
1
using namespace std;
int main() {
int k=0, sum=0;
cin >> k;
for(int i=14;i<k;i++) {
sum += i;
}
cout << sum << endl;
system("Pause");
return 0;
}