tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления значения функции y= 3x в 6 степени - 6x в 2 степени-7, используя оператор ввода данных b с экрана монитора и вывода y на экран
Tashkentskiy
1 13.07.2019 23:20
2
Ответы
polina1347
03.10.2020 03:26
Var
b: integer;
function y(x: integer): real;
begin
y := exp(6*ln(3*x)) - SQR(6*x) - 7;
end;
begin
readln(b);
writeln(y(b));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
LeXonG
21.08.2019 02:50
Внекотором каталоге хранился файл ландыш.doc, имевший полное имя с: \2017\весна\ландыш.doc. пользователь поднялся из каталога на один уровень вверх и создал подкаталог май...
elizabetas326
21.08.2019 02:50
Пользователь находился в каталоге экзамен. сначала он поднялся на один уровень вверх, затем еще раз поднялся на один уровень вверх, потом спустился на один уровень вниз. в...
nikitabordkin
06.04.2020 17:25
Выполните задачу по информатике...
luda12291
06.04.2020 17:24
Как это исправить работаю в Ворде на телефоне...
aikena2005
20.07.2019 23:40
Подсчитать значение произведения всех целых чисел кратных 3 и 5 от 1 до 20 в паскале. нужно !...
бомж23
20.07.2019 23:40
Функция int преобразует числовое значение в целое. int возвращает наибольшее целое, меньшее или равное числовому выражению. чему будет равно c, при выполнении следующих операций:...
raitilianna
21.10.2020 22:10
Сразу говорю 4. это не орган !...
nikitleas
21.10.2020 22:07
тем кто решит правильно переведу на карту или киви 100 рублей...
renatadautova
21.10.2020 22:07
Суреттерге қарап, қандай графика екенін ажыратып жазындар. Суреттер калай салынған? комектесиндерши над...
Клава11111
10.09.2021 17:09
Каким образом развитие интернета влияет на развитие сетевых технологий?...
Популярные вопросы
4. В качестве туриста предположите, блюда какой кухни будут рас- пространены...
1
Почему медузы считаются высокоорганизованными животными в типе кишечнополостных...
1
КАКОЙ ВИД СВЯЗИ У СЛОВОЧЕТАНИЯ САМА КОСТЬ ???...
1
составить предложения с причастным оборотом со словами: внутренний, воробьиное,...
1
Результаты 3-го этапа Крымской войны (1853-1856)....
3
Выполните синтаксический анализ предложений текста. Прочитайте текст. (1)Многоклеточные...
2
Вопрос 1 Welch-Fach ist dein Lieblingsfach? Варианты ответов es er e Вопрос...
1
Что влияло на развитие киевского княжества в 12 начале 13 века?...
3
1!1! ОПРЕДЕЛИТЕ ТИП ОДНОСОСТАВНОГО ПРЕДЛОЖЕНИЯ. Однако про эпоху динозавров...
1
Начертите в тетради произвольный четырёхугольник АВСД. Постройте четырёхугольник,...
3
b: integer;
function y(x: integer): real;
begin
y := exp(6*ln(3*x)) - SQR(6*x) - 7;
end;
begin
readln(b);
writeln(y(b));
end.