tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления значения функции при любом значении а.
veronikasabrin
3 12.11.2019 15:49
25
Ответы
торежан1
10.10.2020 12:41
var
a, y: real;
begin
read(a);
y := (a * a + 10) / sqrt(a * a + 1);
write(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
йврлгквы
13.07.2021 14:09
Какой СНДФ (совершенной нормальной дизъюнктивной форме) соответствует следующая строка таблицы истинности логической функции трёх переменных: 11010010...
Джина0
08.05.2020 06:42
Информатика командалар қызметін сәйкес блоктармен сәйкестендіріңіз...
Lisa18811
08.05.2020 06:42
Выполните алгоритм по информатике...
Toto112
08.05.2020 06:41
Задание на 1 и 2 скрине. Блок схемы. К задачам на 3 и 4 скрине...
koshtalev
17.03.2019 09:56
Определите записи представленного алгоритма пополнение счёта 25...
алинтен
17.03.2019 10:02
Постройте таблицу истинности для исходного выражения и логичсекое вырвжение ¬(x∨y) ∨ ¬(y→x)...
vladajoyful
17.03.2019 11:00
Вы руководитель секретной службой фирмы. каждое утро вы получаете новый пароль доступа к информации. на текущей неделе в паролях используетя только три буквы: п,т,о. буквы...
sashagrachev0
06.09.2019 09:10
При угадывании целого числа в некотором диапазоне было получено 5 бит информации. сколько чисел содержал этот диапазон?...
Stafia
06.09.2019 09:10
Квадрат трехзначного числа оканчивается тремя цифрами, которые как раз и составляют это число. написать программу поиска таких чисел. паскаль...
Ks113
06.09.2019 09:10
Какой объем информации содержит сообщение, уменьшающее неопределенность знаний в 2 раза?...
Популярные вопросы
Написать отзыв по притче шрамы на сердце.4 класс...
2
Допиши предложения по вопросам. охотник принес медвежонок( швея сшила...
2
Ученые а. тоффлер и д. белл ввели в научный оборот понятие: общественно-...
3
Тепловой пояс островов новая земля, новая гвинея, огненная земля. !...
1
Have no book i составить предложение...
3
По задали написать официальное письмо. выбрать тему ....
2
Составьте какое-нибудь уравнение, корнем которого является число: а) 8;...
2
Несколько минералов вместе составляют дополнить)...
3
Напишите краткое содержание оперы волшебная флейта все...
2
Что эзоп высмеивает в басне ворон и лисица...
3
var
a, y: real;
begin
read(a);
y := (a * a + 10) / sqrt(a * a + 1);
write(y);
end.