Составить программу вычисления значения функции (при любом значении x): y=sin(3,2+(sqr(1+x)): (sqrt(sqr(5* что не правильно? program n15b; var x: integer; y: real; begin writeln('введите x'); readln(x); y: =sin(3,2+(sqrt(1+x)): (sqrt(sqr(5*; write(y); end.

gusaka gusaka    3   26.05.2019 23:20    1

Ответы
iarik2008 iarik2008  23.06.2020 15:57
Во- первых:в задании не отмечено. что х целое (то есть не integer, a взять real)
Деление в паскале обозначается как / , а не :
Вместо 3,2  в программе пишем 3.2
Если х=0, то в знаменателе окажется 0  и выражение не имеет смысла (это в программе не учтено)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика