составить программу вычисления значения функции f = 3(x+5)2 – 6y +5 при любых значениях х и у. паскаль

vikki01092 vikki01092    1   04.11.2019 00:13    3

Ответы
хочузнать2018 хочузнать2018  10.10.2020 11:07

var x, y, f: integer;

begin

readln(x);

readln(y);

f:=(6*(х+5))-6*у+5;

write(f);

end.

Вроде так, если я правильно поняла.

ПОКАЗАТЬ ОТВЕТЫ
vztositgicgc vztositgicgc  10.10.2020 11:07

var

x, y, f: real;

begin

read(x, y);

f := sqr(3 * (x + 5)) - 6 * y + 5;

writeln(f)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика