Составить программу вычисления значение выражения, с использованием данной функции !


Составить программу вычисления значение выражения, с использованием данной функции !

mhjkglckktcfcmjkfg mhjkglckktcfcmjkfg    3   30.11.2021 17:34    3

Ответы
podenas1969 podenas1969  09.01.2022 13:37

Решение на Python:

p = float(input('Введите значение p:\n'))

x = float(input('Введите значение x:\n'))

k = float(input('Введите значение k:\n'))

q = float(input('Введите значение q:\n'))

y = float(input('Введите значение y:\n'))

m = float(input('Введите значение m:\n'))

def abc(a, b, c):

   return a*b**c

v = p*x**k+q*y**m

w = abc(p+q, x+y, k+m)

s = v/w

print(s)

Если я неправильно понял задачу, пиши, исправлю

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика