Составить программу вычисления y: y = x – (x^2.4)/(x – 1/x) при x > 10, y = x (x 2)^(2.5) при -1< x < = 3 напечатать: при x = … функция вычисляется по формуле … результат = …

Иван54654 Иван54654    2   01.07.2019 05:40    3

Ответы
Nyoken Nyoken  02.10.2020 17:08
Program z4;
var x,y:real;
begin
writeln('Введите x');
readln(x);
if(x>10) then
begin
y:=x - (power(x,2.4))/(x - 1/x);
writeln('При x = ',x,', функция вычисляется по формуле (y:=x - (power(x,2.4))/(x - 1/x)), и ее значение равно: ',y);
end;
if ((x>-1) and (x<=3)) then
begin
y:=x*power((2+x),2.5);
writeln('При x = ',x,', функция вычисляется по формуле (y:=x*power((2+x),2.5)), и ее значение равно: ',y);
end;
end.
прощения за долгий ответ. Не мастак я рисовать блок-схемы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика