Составить программу вычисления выражения: {3*x, если x ≤ 0 y= {1/x , если x > 0 , надо на !

CaMo3BaH4uK CaMo3BaH4uK    1   04.10.2019 21:20    2

Ответы
умно55567 умно55567  09.10.2020 20:33

program p1;


var  

  x:integer;

  y:real;

begin

  WriteLn('Введите число');

  ReadLn(x);

   

  if x <= 0 then

    begin

      y:=3*x;

    end;

     

   if x > 0 then

    begin

      y:=1/x;

    end;

     

    WriteLn(y);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика