Составить программу вычисления суммы всех целых чисел от 0 до 100. 1 использовать цикл с предусловием. 2 использовать цикл с постусловием. 3 использовать цикл с параметром

DanilBeast DanilBeast    1   03.07.2019 23:50    2

Ответы
krepkinapolina29 krepkinapolina29  02.10.2020 19:35
1)
Var
i,n:integer;
begin
n:=0;
i:=0;
while i<>100 do begin
i:=i+1;
n:=n+i;
end;
writeln(n);
end.
2)
Var
i,n:integer;
begin
n:=0;
i:=0;
repeat
I:=i+1;
n:=n+i;
until i=100;
writeln(n);
end.
3)
Var
i,n:integer;
begin
n:=0;
i:=0;
For i:=0 to 100 do
n:=n+i;
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика