Составить программу вычисления суммы(произведения) от х до у включительно в очм, паскаль. , ! )

Dima25688 Dima25688    3   22.08.2019 13:20    3

Ответы
Лилия2073 Лилия2073  05.10.2020 12:35
Var x,y,i,s:integer;
begin
s:=1;
writeln('введите числа  x и y');
write('x='); readln(x);
write('y='); readln(y);
for i:=x to y do s:=i*s;
writeln('произведение чисел от ',x,' до ',y,' =',s);
end.

Пример работы:
введите числа  x и y
x=2
y=5
произведение чисел от 2 до 5 =120
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика