Составить программу вычисления суммы произведения и среднее арифметическое трех чисел. , надо.

8Евген8 8Евген8    2   11.09.2019 16:30    0

Ответы
natalisha96121 natalisha96121  16.08.2020 14:22
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b,c):=ReadReal3('Введите три числа:');
  Writeln('S=',a+b+c,', П=',a*b*c,', среднее ',(a+b+c)/3)
end.

Пример
Введите три числа: 23.6 25.9 21.4
S=70.9, П=13080.536, среднее 23.6333333333333
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика