tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления суммы n первых членов арифметической прогрессии по первому ее члену и разности
Destorshka
2 28.03.2019 05:00
23
Ответы
TryCoder
26.05.2020 21:42
var n:integer;
s,a1,d:real;
begin
readln(a1,d,n);
s:=(2*a1*n+d*n*(n-1))/2;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
5676116788
03.03.2020 10:22
Яким буде рузультат виконання даної програми якщо мишку натиснуто?...
ольга1724
09.07.2019 15:00
Вшколе 800 учащихся, коды учащихся записаны в школьной информационной системе с минимального количества бит.каков информационный объём сообщения о кодах 320 учащихся, присутствующих...
nastiamakeeva0
09.07.2019 14:50
Добрый вечер! , , написать программу. в двухмерном массиве заменить на ноль элементы, чья сумма индексов равна заданному числу....
janavotkinsk
18.09.2020 10:55
1.Дано пятизначное число.Найдите разность двух чисел.Первое число равно сумме цифр исходного числа,стоящих на четных местах.Второе число равно сумме цифр,стоящих на нечетных...
Vikzza
23.07.2019 06:50
На числовой прямой даны два отрезка: р = [22, 72] и q = [42, 102]. найдите такой отрезок а, что логическое выражение ¬((х ∈ а) ∧ (х ∈ р)) ∨ (х ∈ q) тождественно истинно, то...
Svetarozen
24.04.2020 20:23
Бабушка забирает ведро ягод за 4 часа её внучка забирает такое же ведро за 6 часов Если они будут собирать ягоды в месяц и за сколько часов они соберут 1/3 часть ведра...
shuraKotokoto
24.04.2020 20:23
Зделайте Два упражнения, 1428......
aishaolzhas
24.04.2020 20:23
1. В чём автор документа жития Сергия Радонежского причины победы русских войск на поле Куликовом?2. Можно ли утверждать, что документ написан современником событий? Докажите...
Ника3515
24.04.2020 20:23
За три дня путешественник преодолел 35 км пути. Сколько километров нужно пройти в третий день, если превый день он преодолел 11 км а во второй день 7/12 части оставшейся дороги...
POULINACAT
24.04.2020 20:23
Запишите уравнения реакции взаимодействия гидроксида калия с серной кислотой, с оксидом серы(4), с хлоридом магния. К одному уравнению запишите полное и сокращённое ионное...
Популярные вопросы
Носясь меж дымных облаков,он любит бури роковые, и пену рек,и шум дубров....
1
Решить несколько по : 1). 15 г хлорида аммония смешали с 12 г гидроксида...
2
Розвяжите ревняния 2,6x+5,04=5,3 9,3-0,14x=8,95...
2
Почему до сих пор существуют подсолнечники-ответ на легенду...
1
(разделить текст на предложения) у люси широковой есть пёс форд а ляле жижиной...
3
Сравнить повесть м.горького детство и л.н....
2
Папа принёс с базара арбуз.за ужином папа съел 1/4 часть арбуза,мама съела...
2
Коэффициент полезного действия некоторой тепловой машины составляет 60%...
2
Найдите 4 числа, первые 3 из которых состовляют убывающую арефметическую...
1
Нужно придумать загадку про фею на языке....
2
var n:integer;
s,a1,d:real;
begin
readln(a1,d,n);
s:=(2*a1*n+d*n*(n-1))/2;
writeln(s);
end.