tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
составить программу
составить программу вычисления суммы квадратов всех нечётных чисел от 1 до 99.
хабиб36
1 01.09.2019 03:20
3
Ответы
svesda2
10.08.2020 07:22
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,99,2).Select(x->x*x).Sum)
end.
Результат
166650
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SashaPolishuk
02.10.2021 14:52
ів 1,Є рад даних ;56.5 ;27.9 ; 32.4; 59.23; 44.87; 41; 39,7; 49.98. Обчисліть середнє арифметичне стандартне відхилення моду й меліану для цього раду даних...
sergeu3522p09njx
02.10.2021 14:58
В системе счисления с некоторым основанием десятичное число 101 записывается в виде 122. Найдите основание этой системы....
zhadanovayuliy
06.02.2022 03:29
ЗАДАНИЕ №3 ВРЕМЯ НА ВЫПОЛНЕНИЕ: 18:14 ТЕКСТ ЗАДАНИЯ Сопоставь программный код с результатом его выполнения Количество соединений: 4 8 3 2 2*3-8*0.5 Назад Вперед...
котак5
06.02.2022 03:36
В документе с именем Автобиография 2 добавьте таблицу с оценками за четверть. Скопируйте эту таблицу и отсортируйте данные в алфавитном порядке по названиям предмета...
denisDergunov
06.02.2022 03:41
Создайте таблицу на тему ,,Автомобили узбекистана,, и укажите следующую информацию:Название,мощность,год выпуска и цена автомобиля...
seny0600
14.09.2021 16:17
Сравните внутреннюю и внешнюю память компьютера с диаграммы Венна. Это на самом деле на казахском. Просто боты удаляют вопрос на казахском....
Babai7777
14.09.2021 16:03
Известно, что дверь с двумя замками открывается двумя из четырёх имеющихся ключей. Оцените количество информации в сообщении«Дверь открывается ключами № 2 и № 4». Закодируйте его,...
Nurik271100
14.09.2021 15:24
Переведите одну единицу измерения в другую: 1,5 Мбайт = ? байт * 8192 2 2048 10 1536 16 1 572 864 8...
darina097
14.09.2021 15:15
быстро вопрос по информатике 6 класс:До яких зоображень застосовують растрове кодування?...
Kamilla1472
14.09.2021 15:11
Как называются действия людей над информацией, связанные с её сбором, обработкой, хранением и передачей? Выберите один из 4 вариантов ответа: * 4 балла Информативная деятельность...
Популярные вопросы
анализ 33 сонета шекспира на Я наблюдал, как солнечный восход Ласкает горы взором...
1
Хлоридна кислота реагує з металами за умови...
1
З переліку речовин виберіть оксид: * А. H2S Б. Cu(OH)2 В. Na2O Г. NaOH...
1
речення ускладнюються (вкажи неправильну відповідь) А) вставними словами Б) другорядними...
3
Mein Deutschunterricht. Moskau, den 3 Dezember Lieber Peter, hallo. Wie geht...
3
Дано три вершини паралелограма АВСD :А(-2:1)В(-1:1)C(1:1).ЗНАЙТИ КООРДИНАТИ ВЕРШИН...
3
Продовжіть речення : Цілісність забезпечують крубообіги та...
2
А.1.Высшая валентность углерода:а ) 2 ; б ) 3.;в ) 4:г) 5.А.2. Высшая степень...
3
Первая часть Ergänzt bitte mit den Wörtern! Achtet auf Artikel (Доповніть речення...
3
Немецкий писатель и учёный Г. Лихтенберг писал: «Будущее должно быть заложено...
1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(1,99,2).Select(x->x*x).Sum)
end.
Результат
166650