tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления суммы квадратов первых n членов натурального ряда, каждое из которых при делении на m дает в остатке f. (паскаль)
Mrrezed
1 19.06.2019 22:00
7
Ответы
Kolyakek
15.07.2020 23:48
Var x, n, m, f, s: integer;
begin
write('Введите N: '); readln(n);
write('Введите M: '); readln(m);
write('Введите F: '); readln(f);
for x := 1 to n do
if(x mod m = f) then s := s + sqr(x);
writeln('Сумма: ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KlodMone1
30.10.2021 11:57
Нужно написать алгоритм в python. Дано натуральное число n. Вычислить S=1/sin1+1/sin1+sin2+.+1/sin1+sin2+.+sinN используя только while...
МолнияНочнаяФурия
30.10.2021 12:15
Составьте схему разновидностей по следующим словам: Род, второе, число, родительный, падеж, подлежащее, склонение, винительный, член предложения, творительный, женский,...
1g00se1
30.10.2021 12:26
Изобразите схему, связывающую основные понятия,рассмотренные в данном параграфе...
sofia0lord0dominator
21.10.2020 17:07
1. Напишите программу (файл TakeInput.py), которая просит пользователя что-нибудь ввести с клавиатуры. Если он вводит какие-нибудь данные, то на экране должно выводиться...
почмат
21.10.2020 17:06
Магические числа На уроках информатики Леша заинтересовался магическими числами. Это такие натуральные числа, сумма цифр которых равна самому числу. Как-то раз в домашнем...
Snaga
21.10.2020 17:05
Что относится к свойствам информации:(3 ответа)...
алекс922
29.01.2021 13:45
Расшифровать слова известной песни. Полученный текст записать под исходным. Ф рэзю лотираз йорочка, Ф рэзю она лозра. Симой и рэдом здлойная, Сэлонная пира....
снежана183
21.07.2019 19:20
Втаблице запросы и количество найденных по ним страниц некоторого сегмента сети интернет. театр& комедия=315 театр& москва=225 театр& москва& комедия=110...
sjs2
21.07.2019 19:20
Сколько цветов можно иметь пиксель на черно - белом экране...
csczzz
23.07.2019 03:30
1. за сколько оборотов колеса с радиусом 2 см, машина предет 3 метра. 2. за сколько оборотов колеса с диаметром 5,5 см, машина предет 2 метра. 3. сколько метров проедет...
Популярные вопросы
100 ! напишите сочинение ( 200-250 слов) на тему : что такое хорошая...
3
Твір на тему: як можна з користю проводити вільний час,щоб потім не...
2
Составьте тезисный план по главе пир на весь мир .....
2
Составит предложение по схеме: ( подлежащее сказуемое союз когда подлежащее...
3
Лагер поэманың композициялық құрылымы? яғниоқиганын басталуыокиганын...
2
Что такое электризация тел, положительно заряженное тело отрицательно...
1
Даны автобусный билет на нем записаны 4 цифры определить счастливый...
1
Какие из перечисленных ниже растений будут изучаться в альгологии? ▪ламинария...
2
Вычислите (-2,5-1целая 5/6): 1целая 4/9 -3 целых 5/9*(2целых1/4)...
2
Что является доказательством эволюции? как называется наука изучающая...
1
begin
write('Введите N: '); readln(n);
write('Введите M: '); readln(m);
write('Введите F: '); readln(f);
for x := 1 to n do
if(x mod m = f) then s := s + sqr(x);
writeln('Сумма: ', s);
end.