tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления суммы квадратов чисел от 1 до n.
витно
3 08.06.2019 09:30
2
Ответы
Фиаско1337
07.07.2020 16:00
Var i,x,n:integer;begini:=1;writeln('Vvedit N');readln(n);if n mod 2 = 0 then beginrepeatx:=i*i+x;i:=i+1;until i>n;endelse beginrepeatx:=i*i*i+x;i:=i+1;until i>n;end;writeln(x);readln;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
den53499
10.12.2019 17:27
Решить на цикл while. ответ записать в тетрадь 1.какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза? i: =7; while i = do begin writeln( ! ); i: =i-1 end;...
вика3878
10.12.2019 17:25
Алгоритм вычисления значения функции f(n), где n — натуральное число, задан следующими соотношениями: f(1) = 1; f(2) = 1; f(n) = f(n – 2) * (n + 1) при n 2. чему равно значение функции...
vadimrusackeviVadim
10.12.2019 17:25
Нужны различные коды для паскаля.умножение,деление,сложение,вычитание,нахождение количества положительных и отрицательных чисел....
mboyko2005
10.12.2019 17:24
Что будет выведено на экран монитора врезультате выполнения цикла: for k: =1 to 4 do write( ,k)паскаль авс 20...
PVA8485
10.12.2019 17:23
Все 4-буквенные слова, составленные из букв д, у, х, а записаны в алфавитном порядке и пронумерованы. вот начало списка: 1. 2. 3. 4. 5. аада …… запишите слово, которое стоит под номером...
Единорог20001
22.11.2020 12:24
Чтобы узнать зашифрованное слово, возьмите только первые слоги из каждого данного слова: а) колос, мебель, таракан;б) молоко, нерест, таракан;в) кора, лото, боксер;г) баран, рана,...
arslando
03.11.2020 12:53
Используя алгоритм на стр 29 учебника, построить таблицу для A или B или C , решение отправить на почту ...
DonP3dro
16.08.2019 16:00
Укажите режим текстового редактора в котором лучше всего создавать большие документы (курсовые,дипломные работы,рефераты и т.д)...
Ника260406
16.08.2019 16:00
1)в одноменрном массиве найит разность наибольшего и наименьшего элемента. 2)дан одномерный массив. вывести на экран числа 5 3)в одномерном массиве найти произведение нулевых элементов...
LadySmail
16.08.2019 16:00
Задана линейная таблица k[1: 4] с произвольными числами. составьте алгоритм, в котором описывается произведение всех элементов таблицы. на алгоритмическом языке, !...
Популярные вопросы
Ошибка «круг в доказательстве» означает использование аргумента, доказанного с тезиса...
1
Критика, опровержение, фальсификация: деструктивные мыслительные процедуры конструктивные...
2
Ситуация, когда истинность тезиса ассоциируется с именем руководителя или другого...
1
Аргумент к публике – это обращение не к партнеру, а апелляция к чувствам слушателей...
3
Паралогизмы используют в дискуссии с целью ввести в заблуждение оппонента, создать...
1
Законы и операции правильного мышления изучает: логика лингвистика социология...
1
Разногласия сторон должны быть выяснены на основе ясного и четкого изложения принципов,...
1
Обоснованное утверждение должно соответствовать имеющимся в рассматриваемой области...
3
Корректные доводы спора могут содержать элементы: хитрости, но в них нет прямого...
3
Аналитическое измерение обсуждаемого вопроса выдает горизонтальную картину сущности...
2