tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления суммы цифр 5-значного числа вводимого с клавиатуры где n вводиться с клавиатуры
азамат126
2 24.05.2019 22:10
2
Ответы
aytac200505
01.10.2020 11:05
Uses crt;
var s,i,x : integer;
begin
Read(x);
For i:=1 to 5 do begin
s:=s + (x mod 10);
x:=x div 10;
end;
Write (s);
end.
Язык - ПаскальABC
Если хочешь можешь еще сделать проверку на пятизначное число.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kuzmichevaliza
30.11.2019 18:25
Завтра олимпиада.я прорешиваю сейчас года.access програма в которой надо это сделать. напишите ответ в подробностях как это сделать...
радмир140
30.11.2019 18:24
Написать программу на visual basic (vba). в программу вводят стороны прямоугольника а и в . программа выводит рисунок цветного закрашенного прямоугольника.можно написать...
Alecsa20033
30.11.2019 18:08
Эта система, широко использующейся для построения изображений на экране компьютеров, хотя была создана в 17 веке. как называется эта система? кто её создатель?...
алик143
30.11.2019 17:57
Как сделать так, что бы в onlyofice при перекидавании файлов они запускали с, а не загружались и их можно было редактировать...
mafeei
30.11.2019 17:48
2.рассмотри изображения и запиши назначение данных компьютерных программ...
vasyamlodp0c2ay
30.11.2019 17:43
Нарисовать блок-схему для следующей : вывести из трех чисел a, b, c два числа с наименьшими значениями....
aise09
30.11.2019 19:10
Язык програмировании pascal. нужна эссе....
ilonka20048
30.11.2019 19:09
ответьте на вопрос и объясните свой ответ...
polo73oye61z
30.11.2019 19:00
ответьте на вопрос и объясните свой ответ...
kazekb
30.11.2019 18:59
Есть исходный программный код на языке pascal, который решает определённую **, составить словесный подробный алгоритм решения (почему в циклах мы используем именно такие...
Популярные вопросы
ДАЮ 100Б ХОТЯ БЫ С ОДНИМ Определенное выражение, которое имеет один...
2
ответь на во Возникновение Мангазеи 2. Легенды и были Мангазеи 3....
3
Чому водолаз не може працювати на глибині понад 50 м?...
3
Ви журналіст і Вам потрібно написати репортаж про проведення ігор...
1
Найти первый отрицательный член арифметической прогрессии 5,3; 4,9;...
2
Для каждого сообщения указать информативно ли оно для учеников ,...
3
Эссе на тему Арбулакская битва как отражение героизма казахского...
1
1. Какими спектрами обладают a-, b-, y-излучения при радиоактивном...
3
Напишите цифрами dreiundvierzig...
1
Як за до хімічних реакцій розпізнати розчин курячого білка яйця та...
1
var s,i,x : integer;
begin
Read(x);
For i:=1 to 5 do begin
s:=s + (x mod 10);
x:=x div 10;
end;
Write (s);
end.
Язык - ПаскальABC
Если хочешь можешь еще сделать проверку на пятизначное число.