tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления суммы 1/2+1/4+1/6++1/20 с использованием оператора repeat abcpascal
псдрпл
3 30.08.2019 16:50
3
Ответы
martynenko5
03.08.2020 12:15
Program p13;
Var
A:integer;
S:real;
Begin
S:=0;
A:=2;
Repeat
S:=S+1/A;
A:=A+2;
Until A>20;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 1.46448412698413
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Milimili12345
13.04.2021 20:45
СЛОЖИТЬ КОД НА ПАЙТОНЕ Нехай відомо кількість мешканців у кожному з N будинків деякої вулиці нумерація будинків непереривна від 1 до N . З лівого боку вулиці розташовані будинки...
getoutwhoareyo1
13.04.2021 20:53
Определи заполнения массива. fori:=1to15doread(a[i]); 1)ввод каждого значения с клавиатуры2)с оператора присваивания (случайными числами)3)с оператора присваивания (по формуле)...
ivonin07
13.04.2021 20:54
Невеличка фантастична розповідь про подорож в віртуальний світ ...
i01n
13.04.2021 20:55
Приведите две примера положительных и отрицательных последствий использования Bigdata...
даниля3
13.04.2021 20:59
Який оператор реалізує дію: якщо А - від’ємне число, то змінити його знак на протилежний? Подпись отсутствует1234...
Maagistr
13.04.2021 21:00
Людина поклала у банк певну суму грошей. Щорічно банк додає до суми наперед визначений відсоток від суми, що зберігається на рахунку після попереднього року. Визначити на скільки...
nastya652
13.04.2021 21:02
Расскажите о создании языка программы Scratch...
бракус11
13.04.2021 21:07
Как запустить среду Scratch...
olegovnao27
13.04.2021 21:08
У Буратино есть 10 монет.Он устроился на работу, что бы папе Карло. В день он зарабатывает 4 монеты. После работы он заходит на рынок и покупает 2 луковицы за 1 монету. Через день...
Инав
13.04.2021 21:19
мне сделать инфу! Мне нужно из выражения x^3-x^2-2,4x-3 Убрать степень и отделить 2,4 от х. По заданию: 1) Операцию возведения в степень исопльзовать запрещено. 2) В одном операторе...
Популярные вопросы
Определи цену деление мензурки__мл 2.Определи объем налитой воды__мл 3.Определи...
2
Анализ логарифмической функции (построить график, записать свойства) y=lg(x)-2...
2
28=?+? 82=?онд? бір 5онд 7бирл?...
2
Города, которые были захвачены джунгарами в 1724-1725 гг. Тараз и Ташкент Туркестан...
1
Разместите события в хронологической последовательности А. Образование партии...
2
Найди наибольший общий делитель чисел ...
1
мне Там нужно составить текст несплошной и пусть этот текст с названием Небольшая...
2
3. «Кім ойлап тапқан?» өлең жолдарын есіне түсіре отырып жаз. Балалардың ойлап...
1
1. Ежесуточно Земля прибавляет в весе 400 тонн. За счет чего? 2. На дне некоторых...
2
4.Дұрыс тамақтанудың ағзамызға тигізер пайдасы қандай? Мәтіннен бірнеше дәлел...
1
Var
A:integer;
S:real;
Begin
S:=0;
A:=2;
Repeat
S:=S+1/A;
A:=A+2;
Until A>20;
WriteLn('S = ',S);
End.
Результат работы программы:
S = 1.46448412698413