tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления стоимости рекламного текста,если 1 слово стоит 50 тенге
Viktoriya20030401
3 17.06.2019 10:00
2
Ответы
zligna
02.10.2020 03:30
Решил)
Easy
var
s:string;
c:integer;
begin
readln(s);
while pos(' ',s)<>0 do
begin
c:=c+1;
delete(s,pos(' ',s),1);
end;
writeln((c+1)*50,' Tenge');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2006marusya
17.12.2019 10:24
Нам не дано предугадать чем наше слово отзовётся (дудкина татьяна александровна)» закодирована 4-битным кодом. определить объём файла в байтах. пробел учитывать...
anna18181818
17.12.2019 10:18
Карточка no121. запишите логическую формулу, описывающуюсостояние схемы...
KittyClab
11.07.2019 17:10
Определить информационный объем слова тетрадь: a)8 байт b)7 кбайт c)56 бит d)12 байт...
sonya408
11.07.2019 17:10
Расставьте знаки , ,= в следующей цепочке: 20 байт…1000 бит…1 мбайт…1024 кбайт…1 гбайт...
Evagevko
01.11.2020 16:30
МНОГО PYTHON. Дано положительное целое число. Найдите количество нулей в его двоичной записи....
lilipute2017
01.11.2020 16:30
На яки выди подиляють компьютеры...
ivanovanadusa03
01.11.2020 16:30
Определите, какие критерии относятся к реферату? Укажите один или несколько правильных вариантов ответа:1.получение новых, ранее неизвестных, данных2.отсутствие...
120954943921
01.11.2020 16:30
Яку класифікацію ПЗО можна поділити за призначенням?...
nikakoy43
01.11.2020 16:41
1 страница содержит 50 строк по 40 символов. Книга содержит 250 страниц. Определите: 1. информационный объем страницы? 2. информационный объем книги? 3. сколько...
akaspiyskaya
01.11.2020 16:41
решить задачу (для С): Определить, имеется ли в одномерном числовом массиве A из n элементов, хотя бы одна пара совпадающих по величине соседних элементов....
Популярные вопросы
Мало кто сможет но всё-таки я по найти интеграл от функции cosx/(1+x^2)...
1
1. Входят ли в систему МЧС России войска гражданской обороны?...
2
Які зміни відбувалися в УРСР під час переходу до мирного будівництва...
1
Контрольний переказ (вулиця,села,міста) на основі особистих...
1
ТАПСЫРМАНЫҢ МӘТІНІ 3. Мәтінде аталған байқау сияқтышаралардың...
3
Определи части речи всех слов в ряду и нажми на лишнеебыстро...
3
автор творуназва творуназва збіркичас та місце написанняжанрпобудоваідеятема...
1
Механізми та пристрої для теалажних робіт...
3
выпишите из произведения Д. Фонвизина недоросль по 5 словосочетаний...
2
НАПЕРЕД ХЕЛП Опишіть зовнішні риси,особливості мови,традиції...
2
Easy
var
s:string;
c:integer;
begin
readln(s);
while pos(' ',s)<>0 do
begin
c:=c+1;
delete(s,pos(' ',s),1);
end;
writeln((c+1)*50,' Tenge');
end.