Составить программу вычисления разность двух чисел где из большого вычисляется меньше​язык программирования pascal !

ismailovu5 ismailovu5    1   28.04.2019 12:30    4

Ответы
AREN12082003 AREN12082003  09.06.2020 00:57

var n1, n2: integer;

begin

   write('Введите первое число: ');

   readln(n1);

   write('Введите второе число: ');

   readln(n2);

   

   if n1 > n2 then

       writeln('Разность: ', n1 - n2)

   else

       writeln('Разность: ', n2 - n1);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика