tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления произведения p=sin 1 • sin 2 • sin 3••sin n
Lizkafrolova228
3 19.09.2019 00:10
3
Ответы
Kate905
26.08.2020 23:13
//PascalABC.NET
//Версия 3.3, сборка 1634
begin
write('P=',SeqGen(ReadInteger,x->sin(x),1).Aggregate(Real(1),(a,b)->a*b));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
thebesteconomist
14.08.2019 19:30
Выполните. вычисления и запишите результат в десячичной системе счисления 1001011,11...
МухаВж
14.08.2019 19:30
вычисление среднеарифметического последовательно вводимых чисел остановить обработку при …вводе третьего отрицательного значения, которое рассматривать как признака конца,...
yanaolok
04.06.2021 09:03
ЗАВДАННЯ №3 Для директорської контрольної роботи1. Клавіатура, функції спеціальних клавіш.2. Види пам яті ПК, основні характеристики.3. Практичне завдання на опрацювання...
theanuta11
04.06.2021 09:02
Задача по C++: Дан набор из N вещественных чисел Xk. Напишите программу,рассчитывающую количество элементов, попадающих на отрезок[AB], то есть удовлетворяющих условию A...
marius95
29.07.2019 10:10
Фрагмент программы … паскаль //i, n, flag - переменные целого типа flag : = 1; if n 2 then begin flag : = 0; for i : = 2 to n - 1 do begin if n mod i = 0 then begin flag...
2002elena79
12.08.2019 08:20
Квадрат со стороной 12 см и прямоугольник одна из сторон которого равна 8 сантиметров имеет разные периметры найдите неизвестную сторону прямоугольника решить...
SherriBlendi
12.08.2019 08:20
Где находится племя касситы, и вторжение этого племени на другие территории? (нарисовать)...
Заря101
12.08.2019 08:20
Едет велосипед со скоростью 5км/ч. до магазина он ехал 4 км. чему равен весь путь велосепедиста, если от магазина он ехал еще 45 мин....
sleta1998A
12.08.2019 08:20
Разложите на простые множители числа 52015, 64337, 72928. полное решение...
Mymail10
12.08.2019 08:20
Исполняемый файл-файлы, содержащие готовые к исполнению программы а).exe б).swf в).mpeg...
Популярные вопросы
Упаралелограмі abcd задано координати вершин a(5; 3) і b(-4; 1), а також...
3
Удвох електричних важках,з єднаний послідовно знаходиться cuso4 і cucl....
3
Дописать уравнения реакций 1) pd+hno3 (35%) 2ba+hno3 (80%)...
2
Грамматический разбор: кожний промінь сонця, дихання кожного листочка,...
3
Сколько денег нужно вложить сенодня под годовую процентную ставку 1% чтобы...
3
Добудьте алюміній гідроксид і доведіть його подвійнухімічну природу....
2
Составить план к тексту зяленая школа янка брыль ...
1
Развлекательная речь пример текста ...
1
Найти первообразную функции f(x)=1+2x...
3
Вкаком слове на месте пропуска пишется буква е? (с объяснениями , почему...
1
//Версия 3.3, сборка 1634
begin
write('P=',SeqGen(ReadInteger,x->sin(x),1).Aggregate(Real(1),(a,b)->a*b));
end.