tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления произведения нечётных чисел меньши 16
gulyaaxundova
2 17.09.2019 23:50
2
Ответы
spashkova6
07.10.2020 22:53
Var n:byte;
sum:integer;
begin
n:=16;
repeat
dec(n);
if (n mod 2)=0 then continue;
sum:=sum+n;
until n=0;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MeilisS
24.04.2020 16:11
С какой целью алгоритм управляет решением задачи информатика...
VladimirLapskiy
25.04.2020 01:15
1. Программа для страниц на экране, называется: а) обозреватель; б) провайдер; в) клиент 2. Документы с активными ссылками, содержащие текст, рисунки, звук, видео, называются: а)...
dasha50052
12.05.2020 16:52
1. Что такое EXCEL, где используется 2. Что такое книга, из чего состоит. 3. Что такое ячейка, (активная, текущая) 4. Как выделить блок ячеек? 5. Какие типы(форматы) данных бывают...
Kakanya
14.04.2020 12:47
Выбери верно заданный диапазон. 9:57 A9:57 A9:A57 A9^A57 9A:57A...
menshikovborisg
14.04.2020 12:47
Scrath. 1.почему мы меняем костюмы персонажа? 2.для чего используется анимация в программе Scrath?...
danik2012daniweufyv3
14.04.2020 12:47
В результате выполнения фрагмента алгоритма: n = 2 Select Case n Case 1 Z=10 Case 2 Z=20 Case Else Z=30 End Select переменная Z примет значение: 1. 2 2. 10 3. 20 4. 30 5. свой вариант...
rouberuplay
14.06.2019 11:40
Пусть передаётся простое арифметическое выражение. алфавит арифметических выражений состоит из 16 знаков: 0, 1, 2, 3, 4, 5, 6, 7, 8, 9, +, -, *, /, (, ). сколько информации несет...
Kiberyblydok23
14.06.2019 11:40
Какие слова запомнились вам из речи тараса о товариществе? что означает в его понимании родство не по крови а по душе?...
Olena0012
14.06.2019 11:40
Где на земле холоднее? в умереном поясе в тропическом поясе на северном и на южном полюсах...
ilona125
14.06.2019 11:40
13y-7y+2 и найдите его значение при у =4...
Популярные вопросы
Знайдіть з статті Великої хартії вольностей , де мовиться про принципи недоторканості...
3
Составьте таблицу, аналогичную табл. 12-2, дополнив её государственными затратами...
2
Яка максимальна кількість розпадів атомів Стронцію 90Sr допустима за 20 с у макеті...
3
D. Join the sentences using who, which or that. If the pronouns can be omitted,...
1
Під час взаємодії сульфур (VІ) оксиду з водою утворюється сульфатна кислота. Обчисліть...
3
На изго товление 410 деталей ученик тратит 16 часов а мастер на 650 деталей трати...
1
Над чим змусила вас замислитися твори Лесі українки...
2
Условие к Задаче .. Для ремонта квартиры купили 8 рулонов обоев длиной по 10 м...
2
Привидите примеры взаимовлияния разных национальных культур друг на друга,...
3
1.Причины восстаний в Тургайской и Уральской областях: 2.Причины поражения восстаний...
1
sum:integer;
begin
n:=16;
repeat
dec(n);
if (n mod 2)=0 then continue;
sum:=sum+n;
until n=0;
writeln(sum);
end.