Составить программу вычисления площади равнобедренного треугольника. s=1/2 hl, 1-основание h-высота.

Философияна5 Философияна5    3   25.03.2019 05:50    3

Ответы
даша3646 даша3646  26.05.2020 17:55

var h,l,a:real;

begin

writeln('введите высоту и основание треугольника в см');

read(h,l);

a:=h*l/2;

writeln(a);

end.

 

 

текст можешь сам изменить

ПОКАЗАТЬ ОТВЕТЫ
yerizhevasofa yerizhevasofa  26.05.2020 17:55

uses crt;

var s, h: integer;

BEGIN

ClrScr;

readln(h, l);

s:= 1/2*(h*l);

writeln(s);

readln;

END. 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика