tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления n! (n факториал) f=n! =1*2*3*4* 8 класс паскаль абс
ТупенькийХлебушек1
1 07.07.2019 01:01
2
Ответы
лэлаЭж
30.07.2020 06:23
Var a,b,c:integer;
begin
write('Введите число ');
readln(a);
b:=1;
c:=1;
while c<=a do
begin
b:=b*c;
c:=c+1
end;
write('Факториал числа ',a,' равен ',b)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ksyu5551
12.04.2020 18:29
5 5 ga 15 5 ga X=10 сделать алгоритм ...
Babocka1415
09.04.2019 22:28
S: = 123456789 ; delete ( s, 1, 2 ); n : = pos ( 6 , s ); writeln ( n ); как работает эта программа должно получится 4...
Anya18121978
09.04.2019 22:29
Номер 3 надо решить с циклом if...
Викуся200631
25.11.2021 09:42
Между населёнными пунктами A, B, C, D, E Построены дороги, протяжённость которых приведена в таблице справа. Определите длину кратчайшего пути между пунктами А и D....
bajkovat7
25.11.2021 09:43
Принципи тривимірної графіки додавання примітивів...
mironova0
25.11.2021 09:43
Домашнее задание На картинках представлены объекты культурного наследия «Семь чудес Казахстана». Какие мастера искусств или специалисты их создавали? Найди инфор- мацию...
shumskaya03
12.09.2019 17:20
Выберите элементы формирования электронной таблицы: 1.формирование 2.изображение 3.формула 4.звук...
medweghonok
02.05.2020 14:56
C#: interface A { } interface B : A { } class X : A { } class Y : X, B { } class Z : X { } Какие из этих следующих операторов не выбросят исключение? 1. Y as B 2. (B)...
Umarinavitalevna
02.05.2020 14:56
Sub Лист4_Кнопка1_Щелчок() Dim y As Integer, x As Integer x = InputBox( vvedi x ) If x 10 Then y = x * x Else If 0 = x = 10 Then y = Sqr(x) Else y = -x End If MsgBox...
ярослав6рюховецкий
20.06.2019 18:40
Сочинение по .яз. на тему: жизненно важные проблемы 21 века...
Популярные вопросы
Найдите значение выражения4x²-4x : (2x-2) если x=2,5-1x+3...
3
1 Complete the dialogue with the words below. You can use the words...
3
Среди приведенных предложений найдите предложения с обособленными...
1
С какой силой взаимодействуют два точечных запада q1=20нКл, q2=40нКл,...
3
2. Процес поступового нагромадження творів дитячого фольклору сторінках...
2
Напишите схему синтеза белков, характерных для организма....
3
Бүгінгі сабақта Доспамбет жыраудың «Қоғалы көлдер, қом сулар» өлеңін...
1
Как сам Грибоедов объяснил В чём план его комедии...
3
Қызық еді Аянның мінезі. Бірде, түн ортасында, дәл ұйқыға жатардың...
2
Жумбак Қояды екен әр шаруаҚазығына құт байлап.Қанша құйып алсаң да,Сарқылмайды...
1
begin
write('Введите число ');
readln(a);
b:=1;
c:=1;
while c<=a do
begin
b:=b*c;
c:=c+1
end;
write('Факториал числа ',a,' равен ',b)
end.