tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу вычисления
Составить программу вычисления и печати значений функций y=0.5x-√x+1 pascal abc
daramarkel
3 27.07.2019 02:20
5
Ответы
hikka137
03.10.2020 13:55
Var
x,y:real;
begin
write('Введите значение x=');read(x);
Y:=0.5*x-sqrt(x+1);
write('Y=',y:5:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Qewcgbр
13.12.2021 13:04
решить задачу по информатике...
морол
13.12.2021 13:08
1. К какой графике относител SketchUp? А) к двухмерной. Думаем и обсуждаем в) к трехмерноit. c) Кпекторной. D) К фрактальной. Б) Крастровой. станавливать специальный плагин для...
katyvolkova81
04.07.2019 15:40
Как представлено число 75(10) в двоичной системе счисления? \ 1)1001011 2)100101 3)1101001 4)111101...
vipmurlyan
04.07.2019 15:40
Не (первая буква согласная) и не (последняя буква гласная? ) 1)юлиан 2)константин 3)екатерина 4)светлана...
brain09
04.07.2019 15:40
Придумай сказку про системний блок,клавиатуру,монитор и мишу...
EkaterinaLis13
04.07.2019 15:30
Нужно заполнить пропуски с объяснениями обязательно бит байт кбайт 1 1536 16384 2560 2 в 15 степени 2 в 3 степени...
hh222
04.07.2019 15:30
Хотя бы 1 из этих : 1. а) переведите в десятичную систему двоичные числа 1000011110101, 1010010111011, 1110011001100110101. б) переведите в двоичную систему десятичные числа 123,...
bitvazat
04.07.2019 15:30
Отметь истинные высказывания о текущем времени зная что венчики цикория закроются в 10 часов...
eva77772
04.07.2019 15:30
Переведите из 8ричной в 10ричную систему, вот эти числа. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26...
yakormnevzad
04.07.2019 15:30
Задан ip-адрес компьютера: 189.168.192.104. укажите адрес сети....
Популярные вопросы
Напишіть есе про свою майбутню справу (стартап), який ви хочете реалізувати...
2
Яка особливість відмінювання кількісних числівників , що означають десятки....
2
ПОБУДУВАТИ СХЕМИ ДО РЕЧЕНЬ 1.Добре, що саме почав підводитися місяць, накладаючи...
3
Кто силён в химии 10 класс Заранее , огромное...
2
Сравните понятия погода и климат...
3
Знайти дискримінант квадратного рівняння 3x2-5x+2=0...
2
С ЗАДАЧЕЙКористуючись правилом екологічної піраміди, визначте, яка площа (в...
1
Е ұшақты сипаттап, мәтін құрастыр.68. Х.қанатыжылдамдығытүріпайдасы...
3
Выберите три возможные уравнения реакций, характеризующие свойства железа...
2
Представить в виде произведения: m12−0,064n3 . Выбери правильный ответ: (m4−0,4n)⋅(m8+0,4m4n+0,16n2)...
2
x,y:real;
begin
write('Введите значение x=');read(x);
Y:=0.5*x-sqrt(x+1);
write('Y=',y:5:2);
end.