Составить программу вычисления функции y. y= x^{2} +3, если x> 0 x^{2} -3, если x меньше или равно 3

AidarSharafutdinov AidarSharafutdinov    1   20.07.2019 05:40    1

Ответы
quaKkKer567 quaKkKer567  07.09.2020 16:59
Возможно маленько не понел задания

uses crt;
var x:integer;
begin
write(Введите x = '); read(x);
if x>0 then begin
if x<-3 then writeln('2) x^2-3 = ',sqr(x)-3);
end else writeln('1) x^2+3 = ',sqr(x)+3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика