Составить программу вычисления длины окружности и площади круга одного и того же радиуса против мне программу программу и блок-схему записать отчет по результатам тестирования занести в таблицу

Balthazar1 Balthazar1    1   10.09.2019 22:50    3

Ответы
DanilVenstor DanilVenstor  16.08.2020 13:54
Вот тебе программа, блок схему по ней составь сам, это не сложно. А что за таблица - хз, видать тоже сам будешь заполнять
Var   r: Real;
begin
 Write('Введите радиус: ');
 Readln(r);
Writeln('Длина окружности: ',2*pi*r:2:2);
Writeln('Площадь круга: ',pi*Sqr(r):2:2);
 end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика