Составить программу вычеслений значения функции: y={1при x больше или равно 0; {0 при x< 0; одна фигурная скобка если что ! составить эту программу в паскале турбо!

BlueEyesCatОоак BlueEyesCatОоак    3   07.03.2019 22:30    3

Ответы
Akimneznaet123 Akimneznaet123  24.05.2020 04:15

Если я парвильно понял задание, то вот

var x,y : integer;

begin

readln(x);

if  x>=0 then y:=1

esle y:= 0;

writeln(y); 

end. 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика