Составить программу . вводить последовательно пока средне арифметическое не будет равно10

Tata123N Tata123N    1   17.06.2019 17:40    4

Ответы
ilonctik ilonctik  02.10.2020 03:57
Program ex1;
var a,sum,k:integer;
sr:real

begin

do
  begin
  writeln("Введите число");
  readln(a);
  sum:=sum+a;
  k:=k+1;
  sr:=sum/k;
  end;
while (sr<>10);

writrln("Программа выполнено успешно!");
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика