Составить программу ввести с клавиатуры 2 целых числа m и n > 0 если m делится на n или наоборот, то вывести единицу, иначе любое другое число

Лилиана230805 Лилиана230805    1   18.05.2019 12:30    5

Ответы
kazanetov kazanetov  11.06.2020 18:51

uses crt;
var m,n:longint;
begin
read(m,n);
if (m mod n=0) or (n mod m=0) then writeln(1)
else writeln(2);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика