Составить программу : ввести число если оно кратно 10 разделить на 5 если не кратно увеличить в 3 раза

madi101 madi101    2   12.09.2019 10:30    2

Ответы
catxripunowa catxripunowa  07.10.2020 09:27
//Pascal
var N: integer;
begin
write('Введите число: '); readln(N);
if N mod 10 = 0 then writeln(N/5)
else writeln(N * 3);
writeln; readln;
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика