tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу.
Составить программу. ввести 2 числа, если их произведение отрицательно, то умножить его на -2 и вывести на экран, если нет, то увеличить его в 3 раза и вывести на экран.
Ulybaw
3 26.08.2019 19:30
4
Ответы
DmitriuLOOOO
05.10.2020 21:40
Program vetvlenie;
var a,b,c,d:integer;
begin
writeln('Введи 2 числа: ');
readln(a,b);
c:=a*b;
if c<0 then d:=c*(-2)
else
d:=c*3;
writeln(d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lolabrikoslol
30.04.2021 06:18
Представьте предложенную задачу в виде программного кода. Допишите пропущенные строки....
krivorotovadara
30.04.2021 06:20
Написать программу на языке питон ,которая переводит числовую отметку в словесную.(5 отлично,4 хорошо, 3 не удовлетворительно,2 плохо) БЫСТРПЕ...
никлася
03.03.2021 11:06
по информатике оператор вложенного условия: if-elif-else if test 1: state 1elif test 2: state 2else: state 3...
aminazhum
06.08.2019 23:40
Что такое оперативная память компьютера? а)ram б) bios в)rom г) setup...
cat7774
06.08.2019 23:40
Розставте от меньшого к большому а.3гбайта b.5000мбайт c1кбайт d1024бит...
Ahela007
06.08.2019 23:40
программа просит ввести 4 символа и выводит их коды через пробел...
Dania2432
06.08.2019 23:40
C++ найти число счастливых билетов с номерами от 0000 до 9999 включительно. билет считается счастливым, если сумма двух левых цифр равна сумме двух правых цифр билета....
EvilQueen25
08.06.2019 20:50
Вводится последовательность из n положительных целых чисел. найти наименьшее число среди чётных элементов последовательности....
Homka2284
21.07.2019 03:20
Каким образом можно вывести на экран вещественное число...
rrjtuk
21.07.2019 03:20
Всимфонический оркестр приняли на работу трёх музыкантов: вадима, олега имихаила, умеющих играть на скрипке, флейте, альте, кларнете, гобое и трубе. известно, что: олег самый...
Популярные вопросы
Диаметр циферблата.размер минутной стрелки и часовой, на башне...
1
Определите взаимное расположение графиков функций 1)y=x+9 и y= -3x+1 2)y=4x...
3
Восточная пруссия - где находиться; какой стране принадлежала во время первой...
1
Побудуй прямокутник довжина якого 5 см,а ширина на 2 см менша.знайди його...
1
Вычислите 13,3456789*3+99,7654321*3+766,666667...
1
2,2-диметил-3-хлорбутановая кислота напишите структурную формулу !...
1
Правильно разделить слова на перенос озеро, молния, чайка, яркие, ученик,...
2
Определите падеж выделенных слов. спрыгнул с ветки на землю. случай из жизни...
3
43255+41303*7: 103*18 882*41+2719+(4264-195)*7 решить...
2
30 320 умножить на 588. в столбик....
3
var a,b,c,d:integer;
begin
writeln('Введи 2 числа: ');
readln(a,b);
c:=a*b;
if c<0 then d:=c*(-2)
else
d:=c*3;
writeln(d);
end.