Составить программу) введите исходные данные: возраст коли: 12 возраст миши: 17 средний возраст: 14.5лет возраст колт отличается от среднего возраста на: -2.5 лет возраст миши отличается от среднего возраста на: 2.5 лет

MuxaBirko MuxaBirko    2   02.06.2019 12:10    5

Ответы
7909nastya 7909nastya  03.07.2020 08:41
Var
a, b: integer;

begin
read(a, b);
writeln('Возраст Коли: ', a);
writeln('Возраст Миши: ', b);
writeln('Средний возраст: ', (a + b) / 2);
writeln('Возраст Коли отличается от среднего возраста на: ', a - ((a + b) / 2));
writeln('Возраст Миши отличается от среднего возраста на: ', b - ((a + b) / 2));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика