tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу возведения числа а, введённого с клавиатуры, в степень n
18Tanya
2 07.06.2019 04:10
3
Ответы
aisasiada
07.07.2020 01:17
Var a,n,x,i:integer;
begin
readln(a,n);
x:=1;
for i:=1 to n do x:=x*a;
writeln(a,'^',n,'=',x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ykukharsp0dngs
03.11.2020 11:50
с тестом по информатике скорее)) Требуется подсчитать сумму натуральных чисел от 5 до 125. Какое условие нужно использовать в цикле While i 125i =125Укажите процессы,...
Helluing
25.05.2019 03:50
Оцените обьем моноаудиофайла длительностью 10 с при частоте дискредитации 22,05 кгц и разрешении 8 бит...
ParkAnna
25.05.2019 03:50
Записать таблицу истинности следующих соотношений: 1)f=(x) или (у) или (не z)) 2)f=(х) и (у) и(не(z) 3)f=(x) и (y) или (z) 4)f=(x) и (у) или (не z)) 5)f=(x) и (у) или...
dpravdivaya
02.05.2020 13:15
Даны 2 ненулевых числа a и b. Найти НУЖНА ДЕЛАТЬ НАДО В ПАСКАЛЕ...
qvetikp0cumc
02.05.2020 13:15
Последовательность выполняемых действий называют ... Каждая отдельная действие алгоритма - Алгоритм, в котором команды выполняются последовательно, называют. Запись...
typoiya
02.05.2020 13:14
Какова функция свойства поля информатика...
idxanax
19.09.2019 05:00
Сграфа реши . сколько различных слов (в слове две буквы) можно составить из букв a, s, d, c, z? буквы в слове не повторяются....
Kathsbb
03.04.2020 00:32
X=5. Чому дорівнює y після виконання оператора? Позначте одну правильну відповідь. If x 0 Тhen y:=x Else If x =5 Then y := Sqr(x) Else y := 2*x; * x=5, y=25 x=5, y=5...
Gergoo
03.04.2020 00:59
Що з неведеного э основны елементом слайдовои презентации...
одногоВоло
03.04.2020 00:44
Який оператор реалізує дію: Якщо ціле число А парне, поділити його на 2, в протилежному випадку помножити на 10. * If A mod 2 = 0 Then A := A / 2 Else A:=10*A; If A...
Популярные вопросы
Нахождение площи треугоольника с полупериметра и радуса вписаного...
3
Усі іменники вживаються лише у множині в рядку.а\кврпати,леді,суми,альпи...
1
Подчеркните второстепенные члены он долго кричал по деревне,что на...
3
Мне нужно вот что: у каждого бога определить силу природы, занятия...
1
Подскажите примеры силы трения скольжения,покоя и качения в условиях(которые...
1
Определить: проблему текста, комментарий к проблеме и позицию автора....
2
На башнях изумрудного города 500 изумрудов и 400 зеленых гранатов....
3
Амбар,галоши,класс,лама,обоз,пограничник,подвода,сталь,столяр,фикус.выпиши...
2
Write five thing you like doing when you are on holiday...
1
Решить аквариум объемом 54 м3 заполняется при двух кранов. при этом...
2
begin
readln(a,n);
x:=1;
for i:=1 to n do x:=x*a;
writeln(a,'^',n,'=',x);
end.