Составить программу в зависимости от того введена ли открытая скобка или закрытая, напечатать "открытая круглая скобка" или "закрытая фигурная скобка".(учитывать круглые , квадратные,фигурные скобки)

Viktoria120t Viktoria120t    2   01.06.2019 23:10    17

Ответы
lizapustyreva07 lizapustyreva07  01.10.2020 16:50
Var c:char;

begin
   writeln('Введи скобку');
   readln(c);
   case c of
     '[', '{', '(':writeln('Вы ввели открывающуюся скобку');
     ']', '}', ')':writeln('Вы ввели закрывающуюся скобку');
     else writeln('Вы ввели не скобку, попробуйте еще раз');
   end;
 end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика