tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу в ! в
Составить программу в ! в гонках участвовало 17 машин (номера идут по порядку). каждая вторая машина сошла с дистанции по той ил иной причине. составьте алгоритм определения их номеров.
ark2006panozs0he
3 20.07.2019 15:00
26
Ответы
Artyr2017
03.10.2020 09:00
Var i:integer;
begin
writeln('Сошли с дистанции машины:');
for i:=1 to 17 do
if i mod 2 = 0 then write(i,' ');
writeln;
end.
Результат:
Сошли с дистанции машины:
2 4 6 8 10 12 14 16
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Диана966666
08.06.2019 17:50
Разрешающая дисплея равна 640 х 200. для размещения одного символа в текстовом режиме используется матрица 8x8 пикселей, которая называется знакоместом. какое максимальное количество:...
NONONONONO228
17.09.2019 22:50
Какие команды присваивания составлены составлены правильно ? а) а: =в б)а=в в)а=в+1 г)а+1: =а...
ВаняАВЕР2006
17.09.2019 22:50
Почему для программирования и рационально используется оператор цикла с параметром...
AleksandrYamaha
20.07.2019 07:00
Даны целое число k (1 =k =150) и последовательность цифр , в которой выписаны подряд все трехзначные числа от 101 до 150. нужно определить k-ую цифру. решить нужно в pascal...
Танрпол
20.11.2020 09:44
Какая фигура получится в результате выполнения команды: шаг поворот поворот поворот шаг поворот поворот поворот шаг поворот поворот поворот шаг...
juliabatrukova
20.11.2020 09:44
Определи, является ли высказыванием: 5+18,9....
armanbolat98
20.11.2020 09:37
Напишите программу которая вычисляет выручку бариста...
Алиса547828
20.11.2020 09:34
В Pascal ABC для букв латинского алфавита на стандартной клавиатуре нужно напечатать букву справа от нее. В этом случае клавиатура считается закрытой, то есть буква”s”,буква”q”справа...
денис1139
02.03.2021 19:08
Выразите в часах 1/3 суток ; 3/4 суток...
mashauuu6
02.03.2021 19:08
1. Көбейту және бөлу амалдарын қолданып, берілген сандармен 4 теңдік кұрастыр....
Популярные вопросы
Дано уравнение x=-4+2t^2 . Определите начальную координату тела, его начальную...
3
Происхождения героя, главные подвиги, атрибуты героя, описание гибели героя...
2
Қазақ тілі 1- бөлім 5 сынып 25 бет 5 тапсырма...
1
Між полюсами магніту розташований прямий відрізок проводу (див. рисунок),...
1
How many minutes make up a day?...
1
X и y — некоторые заданные, но неизвестные числа, не равные друг другу. Известно,...
1
Охарактеризуйте рельеф таманского полуострова. Назовите продукты извержения...
2
Текст песни город золотой...
2
Краткое сообщение на тему леший...
2
Почему 46 если получается 47 ?...
1
begin
writeln('Сошли с дистанции машины:');
for i:=1 to 17 do
if i mod 2 = 0 then write(i,' ');
writeln;
end.
Результат:
Сошли с дистанции машины:
2 4 6 8 10 12 14 16