Составить программу в паскале. заменить в тексте слово "sin" на слово "cos" и подсчитать количество замен.

лох251 лох251    2   02.07.2019 14:20    3

Ответы
LOxxx24124 LOxxx24124  26.07.2020 18:54
Var y,x: string;
i,k: integer;
begin
k=0;
read (x);
for i:=1 to length(x) do
begin
y:=copy(x, i,3);
If (y='sin') then begin
delete (x, i, 3);
insert ('cos', x, i);
k:=k+1;
end;
writeln (x);
writeln (k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика